Installing the Gatsby CLI

Requirements

Installing Gatsby

Since the Gatsby CLI uses NPM, installing it is a breeze. Just run the following command in a terminal window to install the Gatsby CLI system-wide:

npm install -g gatsby-cli

That's all there is to it! To make sure it's working, you can run the following:

gatsby --help

Getting Started with Gatsby on NorthStack

Ready to build your Gatsby app on NorthStack? Take a look at our Gatsby getting started guide.